It is currently Sat Dec 14, 2019 3:52 pm



All times are UTC - 5 hours




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Sun Jul 27, 2008 11:56 am 
Offline
Forum Member
Forum Member

Joined: Thu Jun 12, 2008 10:28 pm
Posts: 16
Location: Washington State
Hi All,

I have submitted our CE info for the registry 2 or 3 times. Doesn't that feature work? or am I doing something wrong.

Tammy

_________________
We just bought an 82 CE Corvette and will be starting to restore it. We would love to share our project and learn from others!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 30, 2008 2:48 pm 
Offline
Moderator
Moderator

Joined: Sat Dec 13, 2003 2:45 pm
Posts: 463
Location: Driving to paradise
Are you talking about this place?

http://207.234.250.171/82ce/////82ceupdate.php

_________________
C3VR Lifetime Member # 51
NCM Lifetime Member #1353
Iron82


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 31, 2008 7:37 am 
Offline
Veteran Forum Member
Veteran Forum Member

Joined: Wed Oct 20, 2004 8:26 am
Posts: 82
Location: Southern Ill.
I have also tried to forward a photo of our CE, doesn't seem to make, not sure why, any help would be appreciated.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 03, 2008 7:31 am 
Offline
Veteran Forum Member
Veteran Forum Member

Joined: Wed Oct 20, 2004 8:26 am
Posts: 82
Location: Southern Ill.
yes, I've tried to forward a photo but seems I can not get it to take. Any help would be appreciated. Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 04, 2008 6:41 pm 
Offline
Moderator
Moderator

Joined: Sat Dec 13, 2003 2:45 pm
Posts: 463
Location: Driving to paradise
I resumitted mine and said 24 hours to post. Get back with you gals and guys in two days on this.

_________________
C3VR Lifetime Member # 51
NCM Lifetime Member #1353
Iron82


Top
 Profile  
 
 Post subject: photo
PostPosted: Mon Aug 25, 2008 8:28 am 
Offline
Veteran Forum Member
Veteran Forum Member

Joined: Wed Oct 20, 2004 8:26 am
Posts: 82
Location: Southern Ill.
Iron 82 did your photo register? Hadn't heard anything from you.


Top
 Profile  
 
 Post subject: Re: photo
PostPosted: Mon Aug 25, 2008 2:40 pm 
Offline
Moderator
Moderator

Joined: Sat Dec 13, 2003 2:45 pm
Posts: 463
Location: Driving to paradise
basecar wrote:
Iron 82 did your photo register? Hadn't heard anything from you.


Sorry for not getting back with you gals and guys. My first try was unsuccessful and have been trying to get this to work. :(

_________________
C3VR Lifetime Member # 51
NCM Lifetime Member #1353
Iron82


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 11, 2008 1:54 pm 
Offline
Moderator
Moderator

Joined: Sat Dec 13, 2003 2:45 pm
Posts: 463
Location: Driving to paradise
I haven't forgotten about this. I emailed Mark to see what he can do. He's been overseas and will try to help when he can.

_________________
C3VR Lifetime Member # 51
NCM Lifetime Member #1353
Iron82


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 12, 2008 7:41 am 
Offline
Veteran Forum Member
Veteran Forum Member

Joined: Wed Oct 20, 2004 8:26 am
Posts: 82
Location: Southern Ill.
Thanks. I was wondering what happened. Those side pipes on the 82 look good, and probably sound as good as they look.


Top
 Profile  
 
 Post subject: URL of registry page...
PostPosted: Sun Sep 14, 2008 7:38 pm 
Offline
Forum Member
Forum Member

Joined: Thu Jun 12, 2008 10:28 pm
Posts: 16
Location: Washington State
The url I tried was : http://www.82ceregistry.com/

We would love to have our CE listed. We are just about ready to put in our new interior. We are waiting for the new underlayment for the carpeting.

I can't wait to get that in the new seats and door panels have that great new car smell!

_________________
We just bought an 82 CE Corvette and will be starting to restore it. We would love to share our project and learn from others!


Top
 Profile  
 
 Post subject: registry
PostPosted: Fri Oct 17, 2008 8:03 am 
Offline
Veteran Forum Member
Veteran Forum Member

Joined: Wed Oct 20, 2004 8:26 am
Posts: 82
Location: Southern Ill.
Anything new on getting photos into the system?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 21, 2008 6:00 pm 
Offline
Moderator
Moderator

Joined: Sat Dec 13, 2003 2:45 pm
Posts: 463
Location: Driving to paradise
Mark did some upgrades on the front page in march and forgot about it. :wink:

'82 and '96 CE Registry

Still checking on the progress for the photos. Please keep calm. Thanks for your patients. :P

_________________
C3VR Lifetime Member # 51
NCM Lifetime Member #1353
Iron82


Top
 Profile  
 
 Post subject: hummmm
PostPosted: Fri Feb 20, 2009 6:00 pm 
Offline
Senior Member
Senior Member

Joined: Mon May 15, 2006 8:48 pm
Posts: 40
OK, I haven't posted in a while and when I tried to post on the gray side("96") I couldn't link a picture the way I used to in this forum. What gives? Am I being punished for not posting for so long?? :shock: :oops: :arrow:


Top
 Profile  
 
PostPosted: Fri Feb 05, 2010 8:51 pm 
Offline
Newbie
Newbie

Joined: Sat Jan 30, 2010 5:10 pm
Posts: 1
was finally getting around to registry site also, have put in info and nothing yet. Also cannot get photo to go. Not a teckie . Be patient? thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Original Replacement Car Auto Decals, Graphics, Stickers for GM, Mopar, Plymouth, Dodge, Ford and AMC; Trans Am, Formula, Firebird, Camaro, Z28, Corvette, El Camino, Chevy and Mustang.



Powered by phpBB® Forum Software © phpBB Group